LG Motion 4G Forum

Support Why can't I click install with apk

[​IMG]

Sorry its very dim because I'm outside. I tried changing it to landscape and enabled touch screen location to verify. Any suggestions?

 

Related:

#1 bwg2469, Apr 10, 2013
Do you have allow unknown sources checked?
 
#2 DragonSlayer95, Apr 10, 2013
Found out it was the easyeyez screen filter. Issue is fixed :)
 
#3 bwg2469, Apr 10, 2013
The "Twilight" filter also interferes with the "Install" button. Glad I found this thread.
 
#4 motownwill, Apr 12, 2013
I was so glad i found this! and i found your post! thanks much! i was looking for this the whole time.. its twilight! amf.. sucks haha!
 
#5 Reging32, Jul 10, 2013
Any screen dimmer app interferes with the install button.
 
#6 MrGlowy, Jul 10, 2013
I can confirm that screen dimmers are the culprits.
 
#7 ChaoticHavok, Jul 25, 2013
Registered just to add this to the list, should someone come across this by Google search. I have a Note 2 - the OLED screen can be problematic for my artwork without toning down the red. I imagine I'm not the only artist to use a Note as a quick and dirty, extemporaneous and backup portfolio.

Sure enough "Screen Adjuster" which allows RGB color balancing also makes the Install button unclickable when directly installing APKs. Drove me nuts - always found a temporary solution - rebooting, stopping Play Services, clearing caches for Services and the Play app (plus Aptiode, etc.) but these were hit and miss.

Glad I came across this - I don't usually install APKs at this point as my Note 2's apps/uses are pretty stable at this point, but for those days when you have 15 Xposed Framework APKs to install... yeeesh.

Anyway, thanks much - and this is (first) post is long because it's been a hassle for a long time... and hopefully to make it a bit easier for someone to find. I'm sure there's a similar XDA thread and I'll repost this there too :)
 
#8 alipstadt, Oct 26, 2013
Guys i read all that post you wrote but all of them didnt help.
I looked and i didnt have installed filters or etc.
I started looking and i saw that i had installer Soft buttons and Light sensor apps. I deleted them and Everything started working again!!!

I am using Htc one x 32gb without root:D:D:D
 
#9 julyto23, Mar 14, 2014
I'm having this issue but I don't have any dimmers installed or running. Well I have been using Lux set to dynamically adjust brightness but I've installed apps manually since installing Lux... Anyways I disabled the Lux sensor and still doesn't work. Went a step further and uninstalled lux and rebooted and the damn install button STILL doesn't work.

Edit:: Fixed it.. It wasn't Lux at all. It was Echo Lockscreen
 
#10 HarvesterX™, Jun 16, 2014
Echo developer here. You can install APKs by unchecking "use Echo lockscreen" in the settings. After you install the APK, you can turn Echo back on.

Echo hold a overlay in the background to update the UI whenever a notification arrives. This allows us to be much faster than most apps that only update the UI when the lockscreen appears. During the apk install prompt, google checks whether any overlay exists (thus any screen filter app would disable it too), and doesn't allow the user to proceed if there's one exists.

We are working on a more permanent fix for this issue that retains the smoothness. For now, APK installs work fine when you pause Echo in settings.
 
#11 echolocker, Jun 25, 2014
The reason is conflict license (maybe caused by new version of Google Play Store). There is a easy to solve this problem. You can manually install any application by LuckyPatch (as system or normal application).
 
#12 hiennx2k4, Sep 7, 2014
Actually it's a security feature of Android, to stop another third-party app trying to overlay, obfuscate or hide the permissions information when app is trying to be installed.


In this case the "screen dimmer" is an overlay, on top of the "Package installer" dialogue screen.
[​IMG]

Real screen dimming is to actually dim the backlight, rather than just behaving as a filter, which is what this "screen dimmer" appears to be doing.
 
#13 mikedt, Sep 11, 2014
thanks for this post... I wanna update some apps but the install key is not working to.. I think it has something to do with "lock screen" app that I installed few days ago. I uninstalled the app but it didn't work.. what can I do please???
 
#14 youssef aushar, Sep 28, 2015
I had the same issue and it turned out it was Lux that interfered
 
#15 supergonyales, Nov 30, 2015
Any ideas for those of who do not and who have never had anys ort of screen dimmer/filter/adjuster or any sort of lock screen? This is really bizarre, and everyone else on the Earth, apparently, who has ever had this problem had theirs linked to the aforementioned apps. What's a girl to do??
 
#16 InQuietNight, Jan 6, 2016
my problem has been solved ... though I didn't have a screen dimmer but the problem was with "Navigation layer"
have you installed such a programme ??
 
#17 youssef aushar, Jan 16, 2016
To my knowledge had/have no such program, BUT the problem seemed to have resolved itself. I still have no idea what the original issue was, but for now it's fixed.
 
#18 InQuietNight, Jan 16, 2016
ok good
 
#19 youssef aushar, Jan 16, 2016
Thank you for this post. I do a lot of app testing on my zmax and this was driving me up the wall. The problem for me was something called CashApp with a bright yellow icon. It was probably their free ads overwriting the button. I'm surprised Google even allows the app.
 
#20 707spookyboo22, May 30, 2016
Wait.. If you are facing with these problems and yoy didnt download also any screen filter app then try to disable Talkback app which is installed in my phone by default by google.. It happend on my own phone till i disabled my talkback app.. during disabling if it says to uninstall update of that app then go ahead and press on OK . After disabled you can try again to install your app. see what happens
 
#21 bablu shaw, Jul 11, 2016
Just to be clear, the Talk Back App is part of the Accessibility suite. What is it's purpose? To give people with sensory deficits a chance to experience Android as well.:)
 
#22 Bg260, Jul 11, 2016
many many thanks to all,,,, for helping. ♥
 
#23 mahedi hasan, Aug 29, 2016
Hello all! My issue was a background app. I cleared my app cache and boom I could install!
 
#24 Excall, Nov 15, 2016
OK! NVM! STILL HAVING ISSUE
 
#25 Excall, Nov 15, 2016