HTC Hero Forum

Web pages open in tiny print - DC 2.08.1

When I open a web page with the stock browser I see the entire page shrunk down to nothing. I have to to make each page normal size. What can I do to make the pages open bigger an in a normal mobil view.
This the only problem I'm having with this Rom now.
 

Related:

#1 mslisaj, May 11, 2010
Go into the browser and hit Menu> ... > Settings

Change default zoom from far to medium or close (I prefer medium)
 
#2 Kelmar, May 11, 2010
I cant find the menu for the browser.
Can you give me directions?
 
#3 mslisaj, May 11, 2010
Open the program called "Internet," click your "MENU" hard key, press "..." in the bottom right corner of the screen....

If you need further instructions, let me know :)

When you are done, you'll probably have to clear the cache (also under the settings) and reload the page.
 
#4 Kelmar, May 11, 2010
Found it. Just didn't look far enough down.
While its a little better it still doesn't open what I would call a Mobil view. Any other ideas?
 
#5 mslisaj, May 11, 2010
Do you have mobile view enabled?

***This should just open webpages that are set up for mobile versions.

You can also try close instead of medium or far.


If those don't work, I'm not sure what you are looking for, sorry!
 
#6 Kelmar, May 11, 2010
Well did all that clearing and everything. Still tiny. Must be a glitch in the Rom....
Always something.
I was almost going to say this rom was perfect. But a very laggy keyboard and these tiny web pages and no Mobil view may. Be a big problem......
 
#7 mslisaj, May 11, 2010
I'm using the 2.1 leak ROM with the XDA keyboard (with haptic feedback off) and haven't had any issues for what little it's worth.
 
#8 Kelmar, May 11, 2010
I know what you mean, I have the same problem even when I.choose close as the.default. I have to doubletap each page to be able to.read anything.
 
#9 avacomputers, May 11, 2010
Uncheck "Open pages in Overview". For whatever reason, that option is checked by default, and it causes pages to be opened zoomed all the way out
 
#10 tatonka_Hero, May 11, 2010
Bingo Tatonka! That was it............

Can't thank you enough for that. Perfect

Lisa :D
 
#11 mslisaj, May 11, 2010
I've seen about a dozen people have the same problem, and it took me 3 days to figure it out when I had it lol. It should be in huge letters on the first page of any ROM that has that problem :p
 
#12 tatonka_Hero, May 11, 2010
I certainly agree but in the mean time...............

Thank You Very Much!!!!


Lisa :)
 
#13 mslisaj, May 11, 2010
This fixed it for me also!! Thanks a ton!
 
#14 brandonpaz, May 12, 2010
Perfect
 
#15 avacomputers, May 12, 2010