Samsung Galaxy S3 Forum

Support VZWAVSService stops - should I care?

In the past few days, when I boot my S3, a message appears that says, "Unfortunately, VZWAVSService has stopped."

I don't even know what VZWAVSService is - I can only guess that it is something Verizon-related - so I don't whether I should care that it stops. But I would like to stop that message appearing.

Does anyone have any suggestions?

Thanks!
 

Related:

#1 elwin15208, Aug 20, 2014
I am getting the same message on my S5. Does this mean cache is full or something? How do we clear this message and keep it from happening again?
Thanks,
O.
 
#2 Omniderb, Aug 20, 2014
I get the same thing when I restart my S3. Anyone know why?
 
#3 Dpadre, Aug 23, 2014
Reading on the verzion wireless forums and a couple posters said it was related to the google + update recently and they uninstallled the update and or google+ app and it resolved the issue
 
#4 dmcjr22, Aug 24, 2014
This is a problem. I recently had a stroke so it is really a problem for me. Can't remember very well and am having difficulty concentrating on things.
 
#5 adeline531, Aug 31, 2014
This issue is due to a recent software update on samsung and various other android devices. the easiest way i have been able to fix this is by going into
settings/apps (or applications)/all
find the vzwavsservice in there and turn it off. So far that has fixed it for my customer, im sure there will be another update pushed out to fix this issue soon.
 
#6 kaykaylove, Sep 4, 2014
Welcome to the forum. Sorry bout the stroke; I'm 86 and I know sh*t happens. Stay tuned and some of it will come back (hopefully). Hang tight!

JM
 
#7 javamann, Sep 5, 2014
Post-stroke time sucks. You can lose track of what you are doing while you are doing it.
 
#8 adeline531, Sep 5, 2014
Getting back to the original question of WZWAVSService anoying notification. I resolved the problem by uninstalling the Google+. It serves no purpose that I can see anyway. Thanks to everyone for their input.
O.
 
#9 Omniderb, Sep 9, 2014
I just made it back to the thread and saw your suggestion, and tried it. Thanks!
 
#10 elwin15208, Sep 18, 2014