Samsung Galaxy Note Forum

Support keypad buttons too small...how to revert back to old keypad

My Galaxy Note used to have a keypad with nice sized buttons and no number keys at top......when the extra row with numbers got added all the other buttons on keypad got too small for my liking.
1) how to revert back to old keypad without row of numbers at top?
2) other options to increase size of keypad buttons?
thanks
 

Related:

#1 andrewandrew, Sep 5, 2012
You could go to Settings->Language and input

This is where all of the keyboards are configured. You should have at least Samsung Keyboard and Swype there.

If you are on Samsung try switching to Swype.

You can configure the installed keyboards with the icon like an equaliser slider to the right.

With Swype I turn off auto complete and just let it suggest.

There are many other free keyboards you can install as replacements.

I paid for Swiftkey Tablet for mine but cannot recommend it just now as the split keyboard in landscape mode is missing with no clue as to when it will be restored. If you aren't bothered about a split keyboard then standard Swiftkey is at least worth a trial.
 
#2 Bodestone, Sep 5, 2012