Samsung Galaxy S Forum

Support How to open Memos files (.smm) on PC or on Mac?

Hi,

I've exported my Memos to my Mac and PC by using Kies.
I got the instructions from here: http://androidforums.com/samsung-galaxy-s/185305-how-save-memos-messages-kies-my-pc.html
Thanks!

But now I'd like to open that .SMM file. Is there a program for PC/Mac that can open .SMM files?
 

Related:

#1 taimotsei, Dec 29, 2011
Anyone, please.
 
#2 taimotsei, Dec 30, 2011
yes plllllllllllllllz
 
#3 amralomari, May 27, 2012
SMM File Extension - Open .SMM files
 
#4 xsenman, May 27, 2012
I have read other people's woeful tales regarding inability to open either mms or vnt files (created by Samsung Galaxy) on a Computer. Kies will do the export from Galaxy to PC, but does NOT open it - my copy of Kies will not even show files that exist on my PC, and responds not when I highlight the file and ask Kies to open it.

TxtPad does not open either file type for me - garbled encoded message only.

Is this a massive black hole in android technology? Are we truly in a position where expensive and clever devices from Samsung of all people will NOT allow the memos created upon them be read by another computer-device?
 
#5 peterpink, Jun 6, 2012
The only workaround that I've found to convert Samsung memos from my Galaxy Fit to a text file or anything PC compatible was to do it from the smart phone itself. I have Kingsoft Office suite installed (which is a wonderful free office suite btw) but probably my method would work on any Android text editor or word processor.

Step 1 - open the memo that you need to convert and tap it so that you see the cursor.
Step 2 - click-and-hold the cursor (or somewhere where there is text) and choose Select All.
Step 3 - click-and-hold on the selected text and choose Copy
Step 4 - open your word processor (in my case Kingsoft Word) and paste the text.
Step 5 - Save it! If you save it on SD card, it might be easier to transfer to PC.
 
#6 ictcomp, Sep 8, 2012
There is one more way to do this. I did this on my PC:
1> Update to latest version of Kies first
2> Connect mobile (mine is Samsung Galaxy Y)
3> Select 'Sync' from the top menu tabs
4> Check the 'Sync Memo with Outlook' checkBox under 'Personal information' (after selecting a folder for storing Memos)
5> Click on 'All Memos'
6> Click on 'Sync' above
7> Open that folder in Outlook. You will see the memos there.
8> Open one at a time and copy the information into your favourite text-editor and then keep them safe from getting deleted! :)
 
#7 AVMR, Apr 18, 2013
1) Kies 3 on a PC does not have a 'Sync Memo with Outlook' checkBox under 'Personal information'.
2) Kingsoft Office suite installed on phone just now ran but cannot directly open .mmn memo files (which is why ictcomp above did a copy/paste work flow instead)
3) Latest Droid 5.0 (lollipop) on an S5 does not have a copy/paste operation for selected memo(s)
4) Latest Droid 5.0 (lollipop) on an S5 is allowed to share to lots of apps, including email, so I just sent all my recent memos that way (no need for file conversion nonsense or Kingsoft install)
 
#8 lhale, May 13, 2015
I have just used Google Drive to transfer all memo from Phone to Email account.... I hope this helps...
 
#9 Priyanshu Joshi, Jan 3, 2016
I agree - this is the simplest way. To do this - open up your Memos, click on More (top right hand corner on my phone) and then select Share. You then select (one at a time unfortunately) the memo you want to save/read/open, etc., and a screen will pop up asking you where you want to send the memo. I shared mine with Google Drive, but there is also an option to send the memo to your email, as well as other sharing options. After doing this - I went to my Google Drive account on my PC and presto! All my memos were there in readable format :)
 
#10 TerriTypes, Jul 30, 2016
> I have just used Google Drive to transfer all memo from Phone to Email account.... I hope this helps...

Can this be done the other way around?

Can I create a google doc, or google email, and send it to memos on my Samsung 5?
 
#11 walterbyrd, Jan 13, 2018