Kyocera Hydro Forum

Support firmware update?

Anyone getting a firmware update notice?
I have let it download 3 times now, let it run and reboot the phone, seems to fail every time.

Anyone else seeing an update or having issues?
 

Related:

#1 Wiesshund, Feb 4, 2013
error is 8507
will post screen shots later
 
#2 Wiesshund, Feb 4, 2013
Someone else said a similar update for the Rise broke root. Beware.
 
#3 db2, Feb 4, 2013
mine updated also and now i recieve two of every message and i can't send pictures. help!
 
#4 FarronDawn, Feb 7, 2013
Oddly enough, mine update for the Rise went without a hitch. Even kept root, so I didn't have to meddle with it afterwards. Couldn't tell you whether I was special or not, I certainly didn't do anything fancy.
 
#5 cooldudezach, Feb 8, 2013
So no one elses hydro got an update notice?
Or did no one elses fail?
 
#6 Wiesshund, Feb 9, 2013
Jut curious what version Android does your hydro have?
 
#7 altaran, Feb 9, 2013
i didnt, im from california.. i just did a system update. no luck :(
 
#8 sirslayerjr, Feb 11, 2013
I am in Las Vegas, Nevada and the firmware update is failing every time. I am on my 5th time downloading! Any suggestions would be greatly appreciated.
 
#9 wmatthews, Feb 12, 2013
I have 4.0.4 on my Hydro. Don't know what the update is.
 
#10 wmatthews, Feb 12, 2013
The android version of the update is still 4.0.4, but the software version changes. I'm not sure what it changes to on the hydro, but for the Rise on Virgin Mobile, it changes from 1.000VM to 1.004VM.
 
#11 cooldudezach, Feb 12, 2013
Mine downloaded but failed to complete installation, it stopped at 46%. It was probably because I was rooted.
 
#12 joser116, Feb 13, 2013
i was able to do a update with root still intact. It took me a dozen times but putting my Hydro in eco mode 100% on helped.. How i kept my root was by luck..
 
#13 sirslayerjr, Feb 14, 2013
I don't think root is the issue. It's probably corrupted downloads. My root stuck as well.
 
#14 cooldudezach, Feb 14, 2013
I downloaded it twice but it seems to be blocked from execution so it never does an update. Typical of Virgin phones.
 
#15 Aseries, Feb 14, 2013
I am on boost I had the same issue. It was applications running in the background, a few taps on task killer just before the install update seemed to do the trick.:D
 
#16 Mike525, Feb 15, 2013
I run my hydro through boost. Ive had the freezing issues andjust held the power button till it reset or pulled the battery. Thats not my problem...

I ran the kyocera update early this morning about 2am. It ran with no problems. Downloaded fine, not errors. Friend of mine has the same phone and he said his crashed 3 times before it finally went through. I was expecting this, it didnt happen.

So update finishes, restarts phone. I checked my apps and it all seems to be running fine. Then this morning i go and try to call someone, and I get an error message showing "Unfortunitly the process com.andriod.phone has quite working" and wont let me make a call out. I can recieve calls, but cant make them. So I go back to my home screen, and everything is gone. I tried the apps(?) button on the home screen, and it goes blank, showing nothing. I still have the apps because randomly I can go into something via the recent apps button, and go back to the home screen and they are there.

Im lost. I dont know that much about the andriod phones, as long as they work for what i need, I'm happy. So Im really hoping someone can help me here...

I have tried to re download the update, but it tells me nothing is available... Ive tried the other 3 options and nothing shows. Ive tried pulling the battery hoping to restart all the applications and processes, nothing is working. I cant even call out to boost to see if there is something they can do about it... I cant even call 911 if needed... HELP!?!?!?!:(
 
#17 no_1s_angel, Feb 18, 2013
Usually when I get issues like this, I have to reboot normally a few times - not just pull the battery out. It's caused by the system having been changed, and then it starts borking out. I've had it fix itself with 1 reboot, other times it took 3 or 4 before it fixed itself. Other than that, there isn't much I know about how to fix it.
 
#18 cooldudezach, Feb 18, 2013
If anyone has any ideas of how to fix the problems all of us seem to b having since the firmware download ,mine didn't take after around three or four trys,and now i cannot make calls ,its telling me that Android.com has stopped . I am at a loss,as to how to fix this,please help
 
#19 13mbohlen13, Feb 18, 2013
I Finally got ahold of Boost Mobile and explained the whole situation. Appearently they have been having lots of calls from people having problems with their phone not making calls or working at all.

With the troubleshooting steps, I wiped and reset my phone. And still the phone didnt work. I explained that I did the Kyocera update, not the boost updates(PRL, Firmware, or Profile) and that there was no interuptions, calls or texts. No problems with the download itself. But I keep getting the message "com.andriod.phone has stopped".

Im told this is a Kyocera issue only, not a carrier issue. I was given the warrenty phone line, 800-349-4478. I hoping to call in about an hour and not be out of a phone for longer than that. Hoping being the key word. Im told that they could decide to ship me a whole new phone....

Hopefully this helps?!? *Shruggs* I will let you know how it goes....

Angel
 
#20 no_1s_angel, Feb 19, 2013
Mine is doin the same. ( the process com.android.phone has stopped working) i tryed to download the new up date for 2 days and finaly gave up. now i cant make calls out or get into my call settings. I put in an email to kyocera tec support and am waitin for a responce. starting to look like it is a bad update. hopefuly they will make a patch for it if enough ppl make reports.
 
#21 mamareashel, Feb 19, 2013
After over an hour on hold, and actually falling asleep while waiting.... I got ahold of Kyocera... And all they had me do was reset the phone to factory settings. So to update, this was the 2nd time to reset completely. So I tried a phone call, and it worked. But of course it tried to download the ID pack. For the longest time it wouldnt, so I shut off WiFi, and tried again. Didnt work, so I tried to update the PRL and Profile again. That worked, but then I couldnt make the calls again. So instead of calling back and waiting on hold forever, I just reset it myself... I havent tried to update the PRL or Profile or even download the ID pack, but it seems to be working currently. We will see if this works...

If they load on their own later on and I have to go through this again, unfortunitly, Im thinking Im gonna have to go switch out phones. I cant have my phone dying on me every day and having to fully reset it 2-3 times a day. I think I might go insane... Plus Kyocera would get one VERY nasty call... LOL

Angel
 
#22 no_1s_angel, Feb 19, 2013
I suspect they do not care what we think. Or want.
 
#23 db2, Feb 20, 2013
Sounds like perhaps boost needs to update some things to match the phone update?

I have not bothered trying to get the firmware update to finish anymore
i figure if there is anything great in it or about it, i will hear of it.
Boost is a bit stupid telling people it's a kyocera issue, as boost pushes out those updates, this is after all a phone specifically made for boost/sprint.

I do wish there was a fix for the occasional phone freeze when switching wifi on/off, but it doesnt do it enough to piss me off.
 
#24 Wiesshund, Feb 21, 2013
ICS 4.0.4 same as all of us :)
 
#25 Wiesshund, Feb 21, 2013