Motorola Droid X Forum

Support Change Lock Screen - "Disabled by remote phone administrator"

This is annoying me- When i try to turn off the pin lock i can't choose none. i see "Disabled by remote phone administrator"

I don't want a pin lock i just want the slide- is this a bug on my phone or is this a new thing that Verizon is enforcing?
 

Related:

#1 Calmor, Sep 22, 2010
Do you have exchange server or good messaging? Is this a company phone?
 
#2 Lars, Sep 22, 2010
It's not a company phone but i do have my work email in there. I guess i should take it off and just use touchdown? Ah- That was it. Thank you!!! would never of thought of that!
 
#3 Calmor, Sep 22, 2010
delete the Corporate Account, then the option will available to disable the PIN.
Then you can add the Corporate Account back and it shouldn't ask you for a PIN.

http://androidforums.com/motorola-droid-x/182319-exchange-pin-after-2-2-update.html
 
#4 psipher, Sep 22, 2010
Doesn't work for me. If I disable the pin when the account is removed it comes right back after adding back the account.
 
#5 _Aardvark, Sep 22, 2010
If you don't mind using the non-Motorola email program you can download this slightly modified stock mail apk from the Nexus One. It has been modified to not require any pin for security. I just downloaded it and it works great, actually prefer it to the regular Droid X mail application.

http://forum.xda-developers.com/showthread.php?t=775007
 
#6 landale, Sep 22, 2010
You have to realize that your company is just trying to protect their data from being stolen or misused if your phone is lost. It's a pushed security policy.
 
#7 Lars, Sep 22, 2010
He may need to be rooted to push that apk.
 
#8 Lars, Sep 22, 2010
I'm not rooted and it installed fine.
 
#9 landale, Sep 22, 2010
Hi Guys,

PLEASE HELP ME.... this very annoying...
I was using Roadsync on my galaxy tab, just bcoz everytime I dnt wanna enter a Pin Code to unlock my phone. I uninstalled Roadsync, however still I have not got rid pf PinCode lock.
Error is still the same "Disabled by remote phone administrator"
 
#10 androanki, Oct 24, 2011
Settings ->Locations and security->Device Administrators - Uncheck Mail
Worked for me
 
#11 fixpcny, Apr 3, 2012
Settings ->Locations and security->Device Administrators - Uncheck Mail
Worked for me
 
#12 fixpcny, Apr 3, 2012
Hi guys, I removed my work email and the administrator rights for it and I still have only the high security lock options. All swipe and face lock etc is still disabled....very annoying.

Can you help?
 
#13 blondbaron, Jul 12, 2012
Delete the security certificates first and you'll regain access to the low and medium security options
 
#14 Sheltox, Jul 28, 2012